IntelliTerm



 


You should create a profile for each session that connects to a different host or requires different session options. To create and save a profile:

1

Open a new session using the New Session Command in the File menu or by clicking the New Session button in the toolbar. In the Open New Session dialog box enter the IP address or host name you wish to associate with the new profile, then click on the Config button.

2

Customize the session to your preferences. For example, size the IntelliTerm window and select the options you want from any category available for the terminal type you have selected.

3

To save a new profile, select the Save button. A dialog box appears.

4

To save the window position and font selection, check the Save Window Layout in Profile button. Type a profile name that is descriptive of the job you do when you access the system such as invoices. If you wish to create a shortcut that will automatically make a connection to the system, check create shortcut for Profile. If you need to call this profile from a EHLLAPI, HLLAPI or WinHLLAPI application you need to assign a HLLAPI Short Name to this profile. When you have made all the appropriate selections click the Save button.

5

You are now ready to make any other modification you wish this profile to have such as keyboard remapping and choice of fonts. When all the changes are complete, select Save Session Profile from the Options menu to add the new changes to your profile. Make sure that the profile name is currently displayed in the text box before clicking Save.

Creating Program Icons

You can have Distinct IntelliTerm automatically create a program icon for a given profile, with all the appropriate options. This icon allows you to directly connect to the host with the specified profile.

To create a program icon, enter a profile name in Profile text box in the Save Profile dialog box. Click the Create Shortcut for Profile checkbox then click Save. This will immediately save the profile and display the following dialog box.

Deleting a Profile

You can delete existing profiles from the Save Profile dialog box. To delete an existing profile, select Save Session Profile from the Options menu and select the profile with the mouse. The profile name will be copied to the edit box. Then select the Delete button to delete the profile.

                                                                                                                                                                                                                       






Distinct Intelliterm
the Most Complete Terminal Emulator for TN3270, TN5250 and DEC VT220 to VT420
Now also TN3270 and TN5250 over TLS/SSL

Browse FAQ

Do not forget to check out:

Terminal Emulation Automation features
Screen scraping software for terminal emulation
PC-to-host integration samples
Legacy Applications Integration



Download 30-day Trial of
IntelliTerm, TN3270 & TN5250 emulator

06/23/2017   Legal notices | PRIVACY Policy |